Apps
Knowledge
People
Register
Login


-
- Content .- Fans (18) .- Knowledge Base (4) . 

GpxPod

   0.9.23  

ownCloud Tool

Score 67%
GpxPod
zoom


GpxPod
zoom


GpxPod
zoom


Issue Tracker:  Link
Version Control:  Link
Minimum required   ownCloud 9.0
Maximum required   ownCloud 9.2
Downloads:  2068
Submitted:  Nov 3 2015
Updated:  Jun 27 2017

Description:

Moved to : https://marketplace.owncloud.com/apps/gpxpod




LicenseAGPL
All Versions
Send to a friend
Subscribe
Other  Apps  from eneiluj
Report inappropriate content

. . ..


goto page: prev   1  2  3  4  5 

-

 Error python path

 
 by pammetje on: Jun 7 2016
 
Score 50%

Hi,

I had to change the first line of your .py scripts\code.

from

#!/usr/bin/env python

to

#!/usr/bin/env /usr/local/bin/python

to make GPXPOD work.


Reply to this

-

 Re: Error python path

 
 by eneiluj on: Jun 7 2016
 
Score 50%

It means your webserver user (probably www-data) does not have python in his $PATH. I think you are a very isolated case. Any user should have python in the PATH.

Here is a small explanation about what "#!/usr/bin/env python" does :
https://mail.python.org/pipermail/tutor/2007-June/054816.html
I give "python" as an argument to "env" to make it work on any machine.

Thanks for the feedback anyway !


Reply to this

-

 error while loading gpx data

 
 by Dikof on: Jul 4 2016
 
Score 50%

while reading the gpx file it occurs the following error:

Processing PortumnaLoop.gpx [1/1] ... Problem
Problem in file : selected_folder/PortumnaLoop.gpx
'ascii' codec can't decode byte 0xd0 in position 16296: ordinal not in range(128)
Traceback (most recent call last):
File "/var/www/owncloud/apps/gpxpod/gpxpod.py", line 486, in processFile
content_raw = fd.read()
File "/usr/lib/python3.5/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xd0 in position 16296: ordinal not in range(128)

Return code : 0

i have tride other files, it ist the same error.


Reply to this

-
.

 Not a git repository

 
 by WerCo on: Jul 4 2016
 
Score 50%

I try to install gpxpod just today and recieve the same fatal error

"fatal: Not a git repository (or any of the parent directories): .git"

when the git will be available ??


Reply to this

-

 Clone

 
 by jflanagan on: Jul 5 2016
 
Score 50%

Try clone instead of checkout:

git clone https://gitlab.com/eneiluj/gpxpod-oc.git gpxpod


Reply to this

-

 waypoints only

 
 by eneiluj2 on: Nov 25 2016
 
Score 50%

You should try version 1.0.8. I fixed/improved many things in waypoint display. It now works when there are only waypoints in a gpx/kml file.


Reply to this

goto page: prev   1  2  3  4  5 

Add commentBack



... .

-
 
 Who we are
Contact
Register
Explore
Apps
Knowledge
People
Participate
Add App
Public API
About apps.ownCloud.com
Legal Notice
Report Abuse
 

Copyright 2011-2017 apps.ownCloud.com Team  
All rights reserved. apps.ownCloud.com is not liable for any content or goods on this site.
All contributors are responsible for the lawfulness of their uploads.